Access to PBX Stats Denied

Learn how to troubleshoot PBX Stats access issues.

Issue

Users can't access PBX Stats.

Possible Cause

The most frequent reason for being denied access to PBX Stats is that your IP address isn’t whitelisted.

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Solutions

  1. Configure the access in your CommPeak Portal account in the Cloud PBX > PBX Instances > your PBX server > Firewall Settings > Web ACL tab.

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NOTE

For information on allowing your IP, please refer to the Configuring Outbound Caller IDs article‍.

  1. Please make sure you use an up-to-date browser that supports WebRTC (e.g., Chrome, Firefox, Edge).
  2. Clear cache and cookies. Open the browser again, re-login, and check if you can access PBX Stats now.

If the issue persists, don't hesitate to contact the CommPeak support team. You can check here to learn how to contact CommPeak support.